Unsupported named object type for bind parameter at sqlpatch.pm line 6072

When running datapatch on your database you may encounter this error: Adding patches to installation queue and performing prereq checks…doneInstallation queue:For the following PDBs: CDB$ROOT PDB$SEED PDB1 PDB2 PDB3The following interim patches will be rolled back:37102264 (OJVM RELEASE UPDATE: 19.26.0.0.250121 (37102264))26749785 (PERF_DIAG NEED TO HAVE MORE CONTROL IN DICTIONARY FOR AUTO_STATS_ADVISOR_TASK)27605010 (DST UPGRADE SLOW (BEGIN_UPGRADE … Read more

ORA-39097 / ORA-39065 / ORA-21780 during Data Pump export — causes and solutions

expdp job is failing with the below error: ORA-39097: Data Pump job encountered unexpected error -21780ORA-39065: unexpected master process exception in DISPATCHORA-21780: Maximum number of object durations exceeded.ORA-06512: at “SYS.KUPM$MCP”, line 14382ORA-06512: at “SYS.KUPM$MCP”, line 12886ORA-06512: at “SYS.KUPM$MCP”, line 12565ORA-06512: at “SYS.KUPM$MCP”, line 15267ORA-06512: at “SYS.KUPM$MCP”, line 12619ORA-06512: at “SYS.KUPM$MCP”, line 15267ORA-06512: at “SYS.KUPM$MCP”, line … Read more

ORA-07445 [kkqjpdpvpd()+656]

If you are getting this error every minutes or so This error is because you have optimizer_features_enable set to 4 position instead of 3. When setting this parameter on Oracle Database 18c or later, you must specify three numeric values separated by periods, such as 18.1.0 or 19.1.0. https://docs.oracle.com/en/database/oracle/oracle-database/19/refrn/OPTIMIZER_FEATURES_ENABLE.html#GUID-E193EC9E-B642-4C01-99EC-24E04AEA1A2C Solution:alter system set optimizer_features_enable=’19.1.0′;

RMAN-10002 ORA-00096

RMAN may fail with error RMAN-10002: ORACLE error: ORA-00096: invalid value SIGNATURE for parameter remote_dependencies_mode, must be from among NO_OVERFETCH, OVERFETCH. The error message is confusing here as remote_dependencies_mode can only take two values: TIMESTAMP or SIGNATURE. The suggested values may be anything else from another parameter. When running RMAN command, it tries to do … Read more

ORA-27301 OS failure message: No buffer space available

If you get this error ORA-27300: OS system dependent operation:sendmsg failed with status: 105ORA-27301: OS failure message: No buffer space availableORA-27302: failure occurred at: sskgxpsnd2 The solution is to: Lower MTU to 16436. To do this, add following to /etc/sysconfig/network-scripts/ifcfg-lo or replace the value if MTU is already set in this configuration file.MTU=16436 Save the … Read more