RMAN-10002 ORA-00096

RMAN may fail with error RMAN-10002: ORACLE error: ORA-00096: invalid value SIGNATURE for parameter remote_dependencies_mode, must be from among NO_OVERFETCH, OVERFETCH. The error message is confusing here as remote_dependencies_mode can only take two values: TIMESTAMP or SIGNATURE. The suggested values may be anything else from another parameter. When running RMAN command, it tries to do … Read more

ORA-27301 OS failure message: No buffer space available

If you get this error ORA-27300: OS system dependent operation:sendmsg failed with status: 105ORA-27301: OS failure message: No buffer space availableORA-27302: failure occurred at: sskgxpsnd2 The solution is to: Lower MTU to 16436. To do this, add following to /etc/sysconfig/network-scripts/ifcfg-lo or replace the value if MTU is already set in this configuration file.MTU=16436 Save the … Read more